Welcome to Grand Theft ArmA - The Altis Life Community

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Grand Theft ArmA is looking to expand its development team, do you have what it takes?

Read more
Bahamut

[protip] Rebind your voice coms

12 posts in this topic

Arma 3 has a lot of keybinds and controls and sometimes can get overwhelming. Now with the new update with markers on the map, sometimes it's really annoying to use the default "push to talk" capslock keybind.

I recomend changing your "push to talk" keybind to "talk in direct" as your dude will always talk in direct no matter what chat channel you have active. This helps with more than just keeping track of map markers, it makes sure you don't actually shout "HEY LADS WHATS UP" in side channel when you log on, or intitiate "put ur hands up put ur hands up" in side chat which is always embarassing. It might even avoid some accidents and failed initiations etc.

Just go to ESC->Controls->Multiplayer and rebind! Simple. Also perhaps setup another keybind for group and vehicle chat.

EfcnDfA.jpg

Share this post


Link to post
Share on other sites

You're the real mvp, bruv.

Edited by Pezzo

Share this post


Link to post
Share on other sites

Thanks for the tips man!

Share this post


Link to post
Share on other sites
20 hours ago, Bahamut said:

Just go to ESC->Controls->Multiplayer and rebind! Simple. Also perhaps setup another keybind for group and vehicle chat.

Pretty sure this makes you unable to speak when in cuffs, or at least used to. That's the reason I switched back from this setting like half a year ago.

Share this post


Link to post
Share on other sites
1 hour ago, Verm said:

Pretty sure this makes you unable to speak when in cuffs, or at least used to. That's the reason I switched back from this setting like half a year ago.

Set voice over net to capslockx2 and youll be good.

Edited by Pezzo

Share this post


Link to post
Share on other sites
3 hours ago, Verm said:

Pretty sure this makes you unable to speak when in cuffs, or at least used to. That's the reason I switched back from this setting like half a year ago.

I don't know about that, it works fine now however.

Share this post


Link to post
Share on other sites
3 hours ago, Verm said:

Pretty sure this makes you unable to speak when in cuffs, or at least used to. That's the reason I switched back from this setting like half a year ago.

I've never had any issues, seems to be fixed

Share this post


Link to post
Share on other sites

Wew. Never knew about that. Much thanks, very wow.

Share this post


Link to post
Share on other sites

Works perfectly thanks

Share this post


Link to post
Share on other sites

Great tip!

Finally no more side channel initiations.

 

Share this post


Link to post
Share on other sites

But what about talking in vehicles?

Share this post


Link to post
Share on other sites

nice thanks alot man!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now